Mods ignored & don't work, for no clear reason.

Sm4sh Mods Forums Help Mods ignored & don't work, for no clear reason.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #163183

    So a week or so ago I modded 1.1.5 with ts4m’s tutorial and modpack. Worked great, no problem there. Then 1.1.6 rolled around. I decided to redump and repack the mods but it didn’t work (same problem as described later), so I waited until ts4m’s 1.1.6 pack rolled around. Now it has, and it doesn’t work. Here’s what happens: I start up Xampp and the apache server. I open the kernel and SDCafiine bookmarks, it appears to work fine. Sdcafiine and kexploit show no errors. When I start up smash however it runs fine, but there are no mods. No matter what I put on my SD card,  there simply are no mods that actually do anything. It’s like they’re just being ignored by SDCafiine, or whatever it is that is picking up the mod and injecting it into the game. I’ve tried redumping the game, wiping the SD card and using different ones. I’ve tried all types of mods and repacking them a million times. I’ve tried what seems like everything. Can anyone give me any suggestions?

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.